aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/harvest_topics.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
committerRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
commit9573bcd777e186e18840d9dcb22c11433cc8c964 (patch)
tree2a9704efaa989af4cadca9ea6249cd48b0ad6993 /lib/sisu/v3/harvest_topics.rb
parentdebian/changelog (3.0.16-1) (diff)
parentv3: sisupod_v3 make (build); place (rsync); process (generate sisu output from) (diff)
Merge commit 'sisu-3.0.17' into debian/sid
Diffstat (limited to 'lib/sisu/v3/harvest_topics.rb')
-rw-r--r--lib/sisu/v3/harvest_topics.rb8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/sisu/v3/harvest_topics.rb b/lib/sisu/v3/harvest_topics.rb
index c3204de9..9ab78f46 100644
--- a/lib/sisu/v3/harvest_topics.rb
+++ b/lib/sisu/v3/harvest_topics.rb
@@ -310,17 +310,17 @@ module HARVEST_topics
css_path,authors='',''
if @env.output_dir_structure.by_language_code?
css_path=(type !~/maintenance/) \
- ? '../../_sisu/css/harvest.css' \
+ ? '../../_sisu/css/harvest.css'
: 'harvest.css'
authors='authors.html'
elsif @env.output_dir_structure.by_filetype?
css_path=(type !~/maintenance/) \
- ? '../_sisu/css/harvest.css' \
+ ? '../_sisu/css/harvest.css'
: 'harvest.css'
authors="authors.#{lng}.html"
elsif @env.output_dir_structure.by_filename?
css_path=(type !~/maintenance/) \
- ? '../_sisu/css/harvest.css' \
+ ? '../_sisu/css/harvest.css'
: 'harvest.css'
authors="authors.#{lng}.html"
end
@@ -375,7 +375,7 @@ WOK
a << '<p>'
@alph.each do |x|
a << ((x =~/[0-9]/) \
- ? '' \
+ ? ''
: %{<a href="##{x}">#{x}</a>,&nbsp;})
end
a=a.join