summaryrefslogtreecommitdiffhomepage
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index b7fc400..3f7b609 100644
--- a/flake.nix
+++ b/flake.nix
@@ -14,9 +14,9 @@
d-overlay,
} @ inputs: let
pname = "spine_search";
- version = "0.12.0";
+ version = "0.14.0";
shell = ./shell.nix;
- devEnv = ./.envrc;
+ devEnv = ./nixDevEnv.sh;
supportedSystems = ["x86_64-linux"];
forAllSystems = nixpkgs.lib.genAttrs supportedSystems;
nixpkgsFor = forAllSystems (system: import nixpkgs {inherit system;}); # nixpkgs instantiated for supported system types