summaryrefslogtreecommitdiffhomepage
path: root/devenv.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2023-01-24 12:38:39 -0500
committerRalph Amissah <ralph.amissah@gmail.com>2023-01-25 10:20:16 -0500
commit11a4034556f8611820025beee07672579b672389 (patch)
treef4ec1a3c2f940d7b3b30888f78c6fb9c6de0e933 /devenv.nix
parent2023, year rollover, old habit (diff)
nix & build housekeeping, alternative D compilers
Diffstat (limited to 'devenv.nix')
-rwxr-xr-xdevenv.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/devenv.nix b/devenv.nix
index 8098ba7..98a02b5 100755
--- a/devenv.nix
+++ b/devenv.nix
@@ -1,7 +1,7 @@
-{ pkgs ? import <nixpkgs> { }, name ? "user-env" }: with pkgs;
+{ pkgs ? import <nixpkgs> { }, name ? "user-env" }: with pkgs;
buildEnv {
inherit name;
- extraOutputsToInstall = [ "out" "man" "lib" ]; # to get all needed symlinks
+ extraOutputsToInstall = [ "out" "man" "lib" ]; # to get all needed symlinks
paths = [
#nix # if not on NixOS, this is needed
direnv